i

How do I know if ASB Virtual will work on my phone?

Last Updated: 03 Jun 2016

ASB Virtual is available on Android phones 4.4 and above, that have NFC (Near Field Communication) enabled. 

Please note: For your own security, ASB Virtual is not supported on phones where the operating system/device firmware have been modified or 'rooted'. 


Did this answer your question?

Related Answers


Related topics

, ,